All systems are operational.

Fixed

Identified

2 weeks ago —

We have identified that the issue is causing slow and intermittent access to the Dashboard, impacting overall performance and user experience.

Our team continues to work on mitigation measures and closely monitor the situation.

Further updates will be shared as progress is made.

Watching

2 weeks ago —

The issue has been resolved and Dashboard access has been restored to normal operation.

Our team will continue to closely monitor the service to ensure stability and prevent any recurrence.

Thank you for your patience and understanding.

Fixed

2 weeks ago —

The incident has been fully resolved and is now closed.

All services are operating normally, and no further impact has been observed.

Thank you for your understanding.

2 weeks ago —

We have received reports of instability affecting access to the Dashboard. Our technical team is currently investigating the issue and working to identify the root cause.

We will provide updates as soon as more information becomes available.

Thank you for your understanding.

Incident UUID: 8351420f-f257-41d2-96cf-da5b4db3ef22